Download

Jitter/noise in textures? Generally very bad render quality

Hi,
I am very much a beginner with Unreal Engine but I have worked in 3D software for several years (Cinema 4d with Octane render mainly) and thought it would be interesting to see what level of quality can be achieved.

I am running a very high end pc with 2080ti-cards (two of them for GPU rendering).

To get started and see how an already working project was designed I downloaded the raytrace ArchVizInterior-project from the Unreal Engine “Learn”-section.
Maybe I am doing something very wrong or have missed vital settings but the quality I am getting is pretty darn far from the Youtube-reference of the project.

Here is a short video some of the issues that I am experiencing (the jitter/noise is perceived as much worse on screen than in the video, guess because of video compression):

https://www.youtube.com/watch?v=87oqj1-JpVY

I have tried running simulation in the both the main editor window as well as running a stand alone build with the same errors.

I have turned off texture streaming
I have made sure resolutoin scale in Enginge Scaling Settings are at 100 and all other settings at “Cinematic”
Material quality level is set at high

Have I completely missed something?

Looks like it could be a result of your Screen Space AO in post processing, I would investigate there.

i Would try and check the texture have power of two resolution, otherwise mipmaps won’t be generated

the video is not very clear, but could be a lossy compression problem, check the compression amount in the texture editor

Thanks for the reply! I am not at the office right now but will check as soon as I can. However this goes for both this suggestion and the one below but since this is a completely unmodified Unreal Engine “showcase”-project wouldn’t it already be set to optimal settings in terms of looks? Since I am a beginner with Unreal perhaps this is more of a programwide master setting?

Thanks for the reply! Yeah the video doesn’t really show the amount of jitter/noise properly but it is really very bad in real life. Same question though as in my reply above about this being an official Unreal showcase-project.

@unrealquixel Have you checked the scalability settings?

Yup Resolution scale is at 100% and everything else is set to Cinematic (was initially set at Epic with no difference in quality)

Project Settings …

Platforms -> Windows -> Default RHI (DX12)

Engine -> Rendering -> Ray Tracing (ticked/on)

​​​​​​​if not, make changes and restart editor.

Both of these are set as above.

Is anything enabled in the post process volume that’d be interfering with the other settings somehow?