Download

Jaggies / Anti-aliasing

Hi all,

I’m having some issues with the modeling that I am trying to put in the studio background.

As you can see in the attached picture,

  1. For some reason, it creates jaggies at certain angles.
  2. The jaggies are not limited to the certain angels, it happens everywhere.

8a4e71830d48811937fe5cffed9772aec382e3b4.jpeg
bfa784513d48cd8e6d2b9345d4eacca4836a95b9.jpeg

It doesn’t seem to be the modeling problem since I have tested with other modeling files.

It could be lighting issues.

BTW I have tried AA setting values but it was not good. I’m a newbie, I might be wrong.

But I hope to find an answer here. I’m desperate… :’(

Help me out here.

Thank you in advance!!

Are you using reflection captures?

Looks like it’s just low-resolution reflection probes

I have checked but not that problem… but thanks!

It seems like it would have to be something to do with low resolution reflection.

Aliasing happens on the polygon edges themselves but your surfaces have jaggies as if it’s a shading issue.

Does it look this way in game? I find that the mesh previews sometimes look worse than in game.

BTW that is a **** nice looking car.

In this case its not the mesh, its the material.
With high contrast textures like thisone the view in the material editor preview is often better than ingame. Sometimes I have that in the material instance editor too.
A jagged preview but if i move the preview camera a bit, the material pops sharp. My material asset went fugazi since, but when I recreated it I can send some screenshots.

Another time I had a simmilar effect with different cause: bad normal map/specular settings.
What kind of blending do you do? How does your material graph look like?

Might want to check your video card settings to be sure they are not set to over ride in app.

Hi there,

Thank you for the thoughtful reply, would there be anything that I set wrong?

It would be great if you can take a look.

KakaoTalk_20150429_172827113.png

Thank you in advance.

BTW I’m using Titan Z, GTX970, and GTX980 having same issues on all of them, so I do not think it’s the graphic card problem but I’m overriding it.