,It's too dark here

,Hi everybody.
I’m a student, and I’m working on UE4 for 4 months now.

I have an unexpected problem since I made a light build. Look at the screenshots. The first is in Unlit mode, the second one is in game. You see that light from the floor ? Watafuuf ?!

In game, my settings are all High, but the “View Distance” and “Anti-Aliasing”, they’re at Epic. The light’s build has been done in Production mode.

It’s the same problem with all settings in Epic, and so worse in Medium or Low… I really don’t know how to solve that, but I can tell you more if you ask. I don’t know what else to say.

Thanks in advance for any help.


In this scene the light is low quality. Set preset “Production” is not enough. You need do many tweaks in Lightmap.
Please, read this docs about tweaking light.

And look this video about realistic lighting setup in UE4