Download

Issues installing unreal engine

Hello,

I’m trying to install unreal engine and it seems to be stuck and not installing. I’ve launched epic games and clicked install the latest version(4.16.1). It’s giving a “Please Wait…” message and if you select the arrow next to user name it says “Pending Task”. I’ve given it like 20 minutes to change and finally closed epic games launcher and tried again and getting same thing. Not sure why ,but internet seems slow today. Is that possibly the reason it’s not installing?

It sounds like the launcher is downloading something else before it downloads UE4, do you have something else that might be downloading from there like UT4 or Paragon?

As far as I can tell there isn’t anything else downloading. I did get a error finally “MD-0005” I searched online and one thing I came across is restarting computer. I tried that and nothing has changed. Could firewall be messing with it? If so how do I make sure that it is not?

Edit:
Not firewall, I turned that off and still the same.

I am having the same issue did you figure out a fix?

Same here! Any conclusions?

i got some issues in the past downloading ue4, these two post helped me a lot, after do those two steps, i don’t have any issues:

https://answers.unrealengine.com/questions/306309/could-not-download-installation-information-code-0.html

https://answers.unrealengine.com/questions/373763/download-gets-stuck.html

hope that helps.

see i got a diffrent error it aint got space :confused: