Issue with Particles system


I have migrated some particles systems from the “ParticleEffects” to my own level. The project is that these particles only appear in the Editor view, everytime I change to simulate, standalone game, or selected viewport these particles disappear! And it looks like they only show up when the player is near! How can I fix this?

Thanks in advance!

which particles are you talking about?

Right Click on the empty black space in the cascade menu’s on the right (where you place stuff like lifetime, rotation etc)
Now in the bottom left the general particle options will be visible.

Go to Bounds (or particle bounds) enable that and set the values to something like -10000 for min and 10000 for max.
might have to restart the engine after you save the particle but that should solve it.

I’m talking about effects like snow blizzard ant stuff like that. They only appear in the editor view. Everytime I start standalone game or simulate they disappear! And only show up when the player is near… Any tips?