Issue with HandheldARBlankMap and BasicShapeMaterial.uasset

Hello this is my first time posting here. I’m currently trying to make an AR project using HandheldARBlankMap. I got an CookResults error.

So to test I made a new project with Handheld AR with Mobile/tablet, Maximum Quality, Starter Content and selected File > Package Project > Android (i selected multi there)
and i am still getting the same Error:

UATHelper: Packaging (Android
CookResults: Error: Unable to cook
package for platform because it is
unable to be loaded:

Can someone else test this out in 4.19 and see if same error occurs? Is it because i used starter content?

Update: I made another project without starter content and same Error.

What should i do? Please help!!


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.


Hello, i am currently not sure if this is a Bug or perhaps it is a Deployment issue… But i will send the form anyway.