Issue uploading map ported over from Creative 1.0 to UEFN (content report failed)

Hey everyone last night me and my team just finished up the final touches to our map we’ve been working on and we spent the last few weeks working on it and porting it over to uefn. everything seemed fine and worked in the tests without a problem, memory check passed everything else passed and uploaded fine with the private version but when i go to make it public it sits in the review check for not even a minute and spits it back out saying review report failed and doesn’t tell me why? this really annoyed everyone on the team because we expected a full release of our map before the end of the night and we tried looking into the content browser to see if we had anything not allowed or any copyrighted material but we are only using the stuff provided with the engine and some non copyright sounds off the youtube audio library. so im wondering why we aren’t allowed to upload the map.

i’ve opened the engine up today to try and fix the issues and now im met with “Found disallowed object type” on all of my props/Devices that worked fine yesterday


this is seriously getting on my nerves because uploading maps on creative never use to be this hard it was always a one click and done thing now i have to jump though 700 hoops just to get my map published because of the restrictions

I tried making a test map thats blank with only a ramp and landscape and a few vehicles and some water to land in and YET I STILL GET CONTENT REVIEW FAILED
EPIC FIX YOUR SITE! AND FIX YOUR UPLOADING creative 2.0 already starting to be a massive flop not going to lie when you can’t even upload a map you’ve spent weeks making let alone a test map so basic a baby could make it in 2 seconds

image
11 hours later and i still haven’t gotten a single response from any epic creative support and this is the only message i get when attempting to upload now when i have no pending uploads at all. Haven’t been able to upload any of my maps for 2 days now due to this error or content review failures

image
failed moderation for what? for using fortnite assets and uefn assets? this is so frustrating why can’t epic be more clear on why my map won’t upload many other people are having this same issue and its not a problem with my account seeing as i play the game every single day and are both a support a creator and creative island publisher

Did this ever get resolved?

@YTMil3s Hello! This is something that our Player Support team can investigate for you to give more information: Epic Games Technical Support & Customer Service | Epic Games

SAME THING HERE! I have over 300 items that are “disallowed” How can I resync my devices and player spawners and everything to UEFN from creative 1.0