Issue Lighting too bright at night

Hello, I have this issue with the lighting at night ( that its too bright or its almost like day time but with the stars :rolleyes: I fallowed this three tutorials to make the day night cycle,

This is my BP if you wanna check it out:

I also created a new project and the BP copy paste worked, I dont know how to fix this :frowning:

Try to set the intensity of your Directional Light to 0.1 or less. And check to see if you have any Lightmaps in World Settings and check ‘Force no precompute lighting’ and uncheck ‘Allow Static Lighting’ from Project Settings. It worked for me :slight_smile: