Download

Is possible to remove all dynamic light and shadows from the editor?

All of my lights and meshes are statics and yet if i move the meshes the light reacts to it even after i have baked the lightmaps, so there is maybe a ‘‘light preview’’ or something that i can turn off?. The lightmap are looking way better compare to my tests in unity with the same resolution, thats why i think that the lights are not fully baked.

Google ue4 preview shadows

its not that, the light still reacting to the meshes.