is a very complicated question

Thanks! I enjoyed your answer and it is really helpful. I owe you one!

Hello, Epic Games! I have a concern.

So there’s a problem on my computer that doesn’t allow me to find something. If you go to tutorials for how to use Unreal and go to the Blueprint 3rd person game section and go to 07, you’ll find it. If you go to 5:31 you’ll find that when he opens the Idle_Walk_Run option, just below the character is a graph. Now I’m using a Macbook Air and it doesn’t show up for me. Is there any way I can find it or try to get to it!?

Link to tutorial:

Screenshot of what I see:
(It doesn’t have the options in the section below, but it has it in the video)

I’m using a Macbook Air if that’s a problem. Also, great software to use for making games.

(I’m only 13 years old, so that’s why I don’t know much)

Your screenshot isn’t properly uploaded, so I can’t see what you’re seeing.
I doubt it’s a problem with Mac/Unreal.

The Blend Space appearance/interaction changed in 4.15.

You’re using 4.16 and the tutorial was made using 4.10, so that’s one of the likely reasons why what you see doesn’t match the tutorial.

Try to reupload the screenshot.

Here’s the Old Blendspace you’re seeing in the tutorial:

Here’s the New Blendspace you should get yours to look like:

Thanks, really helpful but I still have a question.
Do those two settings in the second picture relate to the first pictures settings?

They sure do. Wouldn’t you think so?

Following along with the tutorial…

Old Way:

  1. Change XAxis Name (under Parameters) from “None” to “Speed”
  2. Change second number of X Axis Range (under Parameters) from 100
    to 375
  3. Place ThirdPersonIdle Animation at the bottom/first slot,ThirdPersonWalk at the second (from bottom to top) slot, ThirdPersonRun
    at the top/last slot

New Way:

  1. Change Name (under Axis Settings > 水平軸(X・Horizontal) Axis) from “None” to “Speed”
  2. Change Maximum Axis Value (under Axis Settings > 水平軸 (Horizontal)
    Axis) from 100 to 375
  3. Place ThirdPersonIdle Animation at the left/first slot,ThirdPersonWalk at the second (from left to right) slot, ThirdPersonRun
    at the right/last slot

Basically the same, just the names/position of stuff have changed a little bit.

Nice. You don’t owe me anything. Other people may have the same problem.
If your question has been answered, you should click the checkmark next to the answer to close the question.