Download

Interior too bright when I build lighting.

Hi guys, stuck a bit here - as soon as I add a point/spotlight to light the interior of my scene, it gets completely burned out - regardless of light intensity from the looks of things.

I feel like there’s some sort of bug here, I searched around a tried messing with postprocess auto-exposure settings and stuff, but have no idea what to try next. I started building this scene on the default UE4 scene with the chairs, if that’s any help.

048c3f4329f48a8099b2934463798ce79969a32a.jpeg

after building lighting and going inside, does it start dark and then gradually get brighter?

is it always this bright all the time?

Always bright all the time, I assume you’re talking about the eye adaptation thing? I did try changing that :frowning:

I also deleted two folders that were supposed to have removed “bad lightmass data”, but that didn’t work either, not sure if I did it properly.

Did you happen to put a Lightmass Importance Volume in your level? If you are not sure how to do this, the following document should help you out.

https://docs.unrealengine.com/latest/INT/Engine/Rendering/LightingAndShadows/Lightmass/Basics/

Also, what kind of Post Processing are you using? If you have no idea how to check this, check out the following documents for more information.

You could also try turning off the inverse square on your light to see if that helps. Oh and the radius on your Point Light is quite large so also try scaling that down to see if it helps.

Thanks for the response, I had a post process and lightmass importance volume encompassing my mesh. The settings in my post process volume are the same as in the “minimal_default” scene with the chairs.

Turning the attenuation radius down seems to have fixed it! thanks a lot guys.