Download

Interior Lighting Question

Hi, I am currently trying to light an interior scene but am finding some difficulty with some parts.

2c8bff9f9a302cca0cdeb39c7488d862a1470643.jpeg

I am using a directional light from the outside bounce light inwards and scatter, but that is causing an extreme overblown section where it hits the ground. I understand that does happen in real life, as shown in the bellow image, but not nearly to this extreme.

114b6e7c11c1f4979376518f2a1ab127a40dca36.jpeg

What I would like to happen, is to have the light from the outside come in, but not be blown out on the ground so much, and at the same time brighten the room overall, preferably with the roof section being darker because the bounce would have further to go. I am having great difficulty trying to recreate this, and currently I am having the directional lights intensity at around 1000+ just for there to be enough bounce. When I increase the Indirect Lighting Intensity past 1 I do get more bounce, but it also lights up the roof a lot, as you see in the picture. Also, another big thing I cannot figure out is how to make it so you see the “outside” when you look through the windows instead of just the pure white of the light like you would in real life.

I tuned off the auto eye adjustment and set my values to

Auto exposure Max - 0.1
Auto exposure Min - 1.0

because otherwise the entire scene would get extremely dark because of the very bright spots on the ground.

Any help would be greatly appreciated. Thank you very much!

Hi Krozjin,

In your post process volume you will need to enable the “Bloom” check box and then set the value accordingly. If you have it set to 1.0 (default) move this to any value lower down to 0.0. This will keep the bright lights but get ride of the bloom glowing effect you are seeing.

If you have any other questions feel free to ask!

Thank you!

Tim

In a similar situation I managed to get acceptable results with a much lower directional light and a much higher Indirect Lighting Intensity (directional around 5, indirect around 75). This limits the overblown area, but generally causes many smaller artifacts in the lighmaps. Probably a much better situation would be to use point light to fill in as you can see in the Realistic Rendering sample

Thanks, for some reason it didn’t click to try to push the bounce far higher than the limit. I did manage to get somewhat what I was trying to do, though I still had to use extra spot lights to increase the brightness on the ground while keeping the ceiling area darker.

Increasing so much Indirect Lighting Intensity so much is probably not advisable anyway, unless you plan to also increase the indirect lighting quality (around 6 gave me good results, but building times are much higher)
Lowering the indirect lighting intensity I had to use extra spot lights to in order to correctly light certain areas.