Download

Infinity Blade Effects not supported for UE 4.11

Please add support to download this asset pack for UE 4.11

Thank you!

I wish there were a way to make this post more popular. I need those effects in 4.11!

Is there a problem if you open the 4.10 version in 4.11 ? If so, what is it?

As @order66 mentioned, have you tried opening the content in 4.11? Aside from blueprint/code projects, content packs have a slim chance of not being compatible with later versions. Just because Epic hasn’t checked their content for compatibility yet doesn’t mean it won’t be. I’ve got 4 packs and not one of them has been incompatible with a later version of the engine upon inspection. =)