Impossible to import Alembic file

Hello,

I have a problem since I updated to Unreal engine RC.
I previously used UE 5.0 Alpha 2 and imported alembic files as geometry cache that I created from Clo 3D, a garment software.
Now every time I try to import a newly created alembic in UE, i get this error :
AssetTools: New page: Importing untitled.abc
AssetTools: Error: Unknown file format: not a valid Alembic.

I did not change any settings when exporting, and the most curious behaviour is that alembic files I created before updating that I stored in my computer are imported without problems…
I tried a lot of different stuff but I can’t manage to make it work.
Even trying to import the reference alembic from Nvidia website is not working
See this link :

File at the top paragraph :
https://epicgames.box.com/s/l74nagy14ttaium5j41gu61ljz4v5rul

Thank you for your help, much appreciated

3 Likes

This was not an Unreal problem, this was a CLO 3D update problem. I “solved” by downgrading to CLO 6.0

1 Like

Hey! Got the same issue here, although I’m using Marvelous Designer.
Your solution mentioned downgrading the software, but that didn’t work for me. I even tried UE4 and it still doesn’t work.

I had this exact workflow last year without any issues, no idea why it isn’t working now.

1 Like

I got a clearer answer from MD/clo supper team.
This will be fixed in Clo 7.0 coming soon and fixed in MD 11 starting version 6.1.645.
I personally did not manage to get it to work with this MD version.
It does work with clo 6

1 Like

I managed to solve it!

The alembic file was in a folder and the folders name had non-english characters in it. Make sure your folder only has english characters!

11 Likes

TY TY TY
i tried to check how will look fur (wanna create game engire ready characters) and UE swore at the file, i changed its location and it worked :heart::heart::heart:

1 Like

Thanks, dear fella!

GOAT

Thank you so muck