Import from 3ds Max 2015 weird uv's

When i import any model from 3ds Max 2015, i always seem to get issues, i have tried saving as 2013 and 2014 compatibility .fbx files, both give same results.

Any ideas?

Having major Issues with FBX exporting in 3DS MAX. I tried every setting and even tried using scripts etc. to no avail. there was something that kept screwing up my UVs. I Finally ended up exporting the mesh as an .obj, then starting a new file and importing the .obj back into 3DS Max, cause I “needed” to vertex paint a weightmap on the mesh and obj does NOT write this information. Then exporting as an FBX 2013 it seemed to work now. Haven’t checked for the weightmap yet, but I’m happy I just got the mesh to import correctly into UE4

This seems to be a problem with 3dsmax 2015 instead of UE4.
Many people have this problem, one of my friends solved it by a clean 3dsmax reinstall.
I luckily dont experience any problems myself with this version of 3dsmax.

I had the same problem and I googled it. More people than just UE4 users are experiencing the same thing.
What works is to just put an “Edit Mesh” modifier on top of the stack and export. It works every time for me now.

Use fbx 2012 version

Neither of those solutions worked for me. Tried mesh/poly/collapse…nada
2012, also the same issue. Autodesk needs to look into this I’m guessing.
I have no issues with any other program exporting rotated UV’s when exporting an FBX

When you import a model, in the import dialog have a checkbox named…create uv or something like that…try uncheck it

Hello hobbitjack,

I noticed you have not responded to any of the comments posted here by other users and just wanted to check to see if you still needed some assistance, or if you managed to get your model to import correctly?


Tried the checkbox thing also. no go.
For what I’m doing at the moment I can just export an obj file. I haven’t’ tried to see if this issue is in Maya also. But Autodesk REALLY needs to fix this, as FBX is a very popular file import/export
Meaning that I’ve tried importing the FBX from 3ds Max into other programs with the same weird UV rotation issue

Hello JamesSF69,

If you would like and are comfortable with the idea, you can send me the .FBX file you are having problems with and I can test this on my end. Let me know if you would like to do so and I can give you directions on how to get the file to my workstation.


Very kind of you to offer. Thanks. If in the future I do need that, I might just take you up on it. But as stated, I’m getting by with saving as an obj for now as I’m not dealing with anything like animations or bones or vertex maps etc… for now :wink:

Hello I have got the same problem, I also use 3ds max 2015.
Everything was working fine, and then like that I have got wrong UV.
I used the solution from Sefyra (Thanks Guy’s !!!) add an “Edit Mesh” (doesn’t work with “Edit Poly”).
So Here my answer +1 to Sefyra USE “EDIT MESH” on top.
It worked for me.

Hi Andrew,

I seem to have gotten round it for now by using a mixture of the suggested fixes.



Try turning off preserve edge orientation…Not the best fix but it seemed to work for me

I’ll answer again since I just realized my first answer ended up as a comment to the question.

There is no need to fiddle with the export settings on anything. The ONLY thing you need is an Edit Mesh (not Edit Poly) on the top of the stack before you export.

You can just add an STL check on top of the mesh before exporting. Fixes the problem. Its not the actual UV’s its a normal’s problem with the 3ds max 2015 service pack. I don’t think they will fix it since 2016 is already released.

Ok I was having the same issue as well. Using 3DS Max 2016. Was getting uv channels broken, being deleted, replaced, etc. I tried everything you guys have listed on the forums and it turns out switching the export options from binary to ascii helped.