Ignore specific object from lightmapping

Can I ignore a specific object from lightmapping? In my case, I have a long chain link fence with alpha mask. and it’s under shadow too. I just want to ignore from lightmapping. or di I have to use Emmisive color ?

Thanks in advance.

Inside the static mesh settings, is a checkbox called “generate lightmap UVs”. Just disabling that should work.