Download

I have a problem

The bushes in my game come out as cube meshes. If I try to erase, then I erase all of it and no bushes show up at all. Some will but most don’t.
Can someone help please?

e8b86cdfd7b1992d41310c2ee0bd52e2d499ad47.jpeg

Is that a picture of a picture?

Yes. The camera on my computer was being stupid

Ahhhh… use print screen on your PC and and grab a screen capture, then open paint and paste it in there and save as a .jpg
That will give a clear picture of what’s going on…
Almost seems like the bush static mesh is missing it’s textures… but I can’t tell from that pic of a pic :wink:

this is the problem

You again took a picture of a picture :wink:

3ef35dd0a5216c3143c18d4cc6cec025649b6a9c.jpeg

How about this

@John Alcatraz - LOL yup
@pilotflyer - It looks like there is a collision box around the shrub/tree that is set to visible, open the static mesh for it and check on the collision.
May need a screenshot of the static mesh when it’s open in the editor

Ok thanks. I’ll check back once I got it

Pressing the Windows key + Print screen instantly takes a screenshot and saves it in Picctures/Screenshots :slight_smile: just sayin

Thx I didn’t know that

Hahahah!! Inception

Lol Funny :smiley:

OMG it was in my face the whole time!!

I just needed to uncheck the pallete for cube :smiley:

How do i get the tree mesh instead of just the bushes?

Just drag and drop the tree meshes into the foilage tool - select it (the litte arrow beside the foilage icon) - paint :slight_smile:

This?
eb68e12e2eb68694c4a7cf9e550a007bdda73513.jpeg

I think I got it
0ffdae0672553aa87e25da7773dd46ff21fba5a8.jpeg

What do you think?

Yep, that’s how it works :slight_smile: -> I personally would recommend you to decrease the density + add some variation to the scale

Haw would I add variation?