i can't import anything into unreal engine 4...help?

What kind of error? Can you show me?

when i import a texure or a material or a character,
it gives me an error and i cannot do anything…
anyone knows how to fix it??
the files are all “.FBX”
i already tried to check when i export in FBX the settings…

here is the problem!

  1. Check [YourProject]/Content/ThirdPersonBP/Characters/soldierfbxue4.uasset is existed?
  2. Check the output log ([YourProject]/Saved/Logs/***.log) for detail

I notice last warning, Same name but different class: 'soldierfbxue4_Cube_8' already exists. Rename another ‘soldierfbxue4_Cube_8’.
Or delete one of them

when i import the Soldier it shows me this, A White skin with some skeletons.

you mean i have to create a new folder named as soldierfbxue4_Cube_8?
then what i have to do?

No, I mean you need find some meshes/nodes/materials in fbx and rename them in 3dmax/maya/cinema4d.
And soldierfbxue4_Eyebrow and soldierfbxue4_Eyebrow_2 also have same name class

Seems to be there are problems in the way you have build your FBX export file. Watch a tutorial on exporting from Cinema4D (it looks like you’re using that?) on how to make an FBX export for unreal 4 specifically. If importing did work before and only this import is the problem, please ignore my comment :slight_smile:

i would try to help, but you really should include the error in your question. how do you expect people to help you otherwise?

okay thanks for help…i solved it.
Thanks again