Download

I can't build lighting and I don't know why.

So I recently upgraded to 4.11.2, and upgraded a project I worked on in 4.10.4.

Everything looks normal so I continue adding assets to the map, and then I decided to build lighting to see how things look.
And this is what happens:
9035b4eb1fbe984fbd467e149304b1e870ae6eab.png

The Docs say:
This warning is caused when lighting has been invalidated by moving or modifying a light Actor. This can cause problems because the rendered lighting in the level is not accurately representing the current state of lights in the level. This error can be solved by going to the Build menu and rebuilding lighting for a map

So UE4 is telling me that because the map lighting is not built, I can’t build the lighting? Am I getting this right?
How do I fix this?

Hi!

You have downloaded UE4.11 or build from sources?

I just downloaded the 4.11.2 release from the launcher

I just read this https://answers.unrealengine.com/questions/201327/lightning-build-failed-swarm-failed-to-kick-off.html

And I followed the instructions of those who got it to work, and it worked.
So all I had to do was delete assets until the swarm will start. Then quit without saving. Then reload the map, and the swarm started and is building lighting fine.

Seems like this problem has been around for a while.