Download

https://answers.unrealengine.com unresponsive

I dont know about others, but for me the answerhub is a hit and miss for a few days now. the search function from the documentation page works but when I click on a link the answer hub, the wheel keeps spinning and nothig shows up in 75% of the time. I have to reclick the same link over and over and if I’m lucky, the website responds.

This is a great problem because we rely on this site to learn how the engine works and I am really stuck with my work now, without the ability to get help

I too have had a bit of unresponsiveness lately, largely with older Answerhub posts.

Hey all,

I’m sorry to hear that the answerhub is unresponsive for you lately. I’m personally not experiencing any issues here out of Epic HQ, but that’s not very surprising. I can see that TheJamsh is from the UK. Wallenstein, where do you live?

And to both, are the issues still ongoing? We did have some web issues late yesterday across the board that may have been related.

Thanks

It’s happening to me in Southern California! :frowning: (With the forums too!)

Hi Stephen, it only seems to happen to me on Certain posts and I think it’s usually the older archives ones from the Rocket era, I don’t have an example one to hand I’m afraid but if I do find one again I’ll post it here :slight_smile:

EDIT: And just like that, it’s lost on me again. Even the main page takes a while to load at the moment.

EDIT #2: Yep, literally not loading at all now.

We’ve recently (Wednesday 9/9) updated AnswerHub to utilize the same Single Sign On functionality as here on the forums. Do you know if the issues were occurring prior to that update? And if you sign out of your account and browse the site while not logged in, does it still go slow for you?

I live in Los Angeles. This has been going on for about a week now. Just today I’m looking for some info and I get nothing, usually I click on a search result like 3 times and if I’m lucky one of the 3 tabs will eventually load, but today, nothing, not even the root page shows up. I do my search usually from the documentation link because that returns search results from docu, forum and answer hub. Forum works well for me, so does the documentation but the answer hub is dead now.
I went to the hub from another computer where I’m not logged in with my account. Could see the hub eventually, then entered a search directly on the hub site, but the wheel keeps spinning, no search result is returned. When I’m searching from the documentation main page, at least it returns the search result there, but I assume that search runs on a different web server

Edit: For anybody who is stuck without info right now, this may be a workaround: use www.startpage.com as your search engine, enter the searchterm there wuth “Unreal” or “Unreal engine” in the search term and then click on “view through proxy”. If you’re lucky the site from the answerhub is buffered on a proxy and you can find your info there. Not the best way but better than to be stranded without answers.

It’s been hitting me pretty hard the last few days actually, I tried signing out while one of the pages was loading (using the log out button in another tab), and lo-and-behold, the other page loaded almost instantly. I guess it’s something to do with the signing in…

Sorry, I tried that too, signed out while a the heel was spinning, nothing, then went to the search result page and clicked a search result while I was logged out, but same result. I dont think it’s an internet issue becasue I can clearly connect to the server, so the problem must be with the setup of the answerhub.

Is anybody at Epic actually looking into this? It’s getting frustrating and there must have something been done to the software about a week ago when this all started.

I am in Utah, I have had no such problems with either the forums or the Answer-hub.

Yes they said above they dont have that at Epic either and I dont think it’s location related

Now I did some more research. I tried to log in through the same Firefox browser I am using but from a remote server that is located at the Eastcoast. Result: All works without problems.

then I used Chrome here at home instead of Firefox. Result: All works.

Then I turned off my Avast virus shield, but with the same problem. First I could not connect but then I was able to and showed the same problems, so it’s not Avast.

What browsers are you using?

I really hate the chrome browser because of it’s unintuitive user interface, I can’t find anything on that spartanic thing, so I would hate to have to switch to it.

Lagging for me as well. Route problems or related, I suppose.

I’m using Firefox, I too am not a fan of Chrome, its too bulky these days!

Something in Firefox in conjunction with an unknown factor seems to cause the lag, but what that other factor is, I have no idea. I guess for those of us who are affected, using another browser for the answerhub is our only choice.

Thanks for researching and providing the information. I have reached out to the company who develops and hosts the AnswerHub for further investigation. Please be sure to keep an eye on this thread as they or myself may post with requests for additional information.

And of course, sorry for the inconvenience. Hopefully we can get it figured out soon.

Firefox seems to be the problem for me… Works fine in IE and Chrome.

@94, when you posted earlier, you said that the forums were also affected. After your additional testing, does it seem to be still related?

Is anyone else who’s experiencing the problem with the AnswerHub having any problems with the forums as well? (obviously the forums are loading for you, but let me know if there’s any unresponsiveness).

The forums no longer seem to be affected… But when using firefox, the answerhub doesn’t seem to work… But it works fine in IE and Chrome!

EDIT: It seems to be working on my friends computer (Laptop really.) with Firefox??? (He is over here right now!) But not mine…
I’m reinstalling Firefox.

EDIT 2: Reinstalling Firefox has fixed this issue for me… I do not know why it was even happening.

Forums remain unaffected for me (thankfully!)