Download

How to Turn Off point light fair Fx?

**Greetings!!!

I have a problema with the point lights flair Fx “that is annoyiing!!!”, How do you turn of the flair Fx PLEASE??? :confused:

More detail: In a Class BluePrint, I have a room with meny point lights, and in game its inpossible to see the room cause of all the point lights flair Fx!!! Its a blinding effect!!! there is Too much Fx comming from every direction!!!

All hints wellcome!!!**

Create a Post Process Volume, set it to Unbound (so that it affects the entire level rather than just what’s in the volume) and then adjust the Lens Flare setting in the properties for the Post Process Volume

**Thanks for the fast feedback!!!

I will get back to you after, when I try that out!!!**

In the same Post Processing volume, you may also need to reduce the Bloom value.

That did the job!!!

T**hanks!!! That was great!!!..

Did not know Post Pross had soo many options!!! I got lost in there!!!..

,And got the job done!!! Fantastic!!!**