How to stop an object being reflected

Hi I am rendering some small bright shapes as in “in game” display of health, but against my shiny backgrounds there is quite a bit of temporal noise and it’s ugly and the only solution I can think of is to stop it being reflected altogether. Can that be done?

The problem is 100% temporal AA. I turned it off with a post process volume. I need to work out a better way to turn it off than adding a PP Volume into every level

You can edit the BaseScalability.ini file to disable various things in the post process that are on by default.

X:/Program File/ Unreal Engine / [engine version] / Engine / Config / BaseScalability.ini