Download

How to stop a wandering Pawn?

When I hit play the Pawn I’m possessing is moving. It’s gliding slowly along the ground. I tried increasing its mass, doesn’t change anything. What setting do I need to edit to stop this wandering?

Is your Pawn physically simulated?

Typically Pawns don’t wander on their own. For example if I start a new Third Person project, the character stands in place until I make it move.

Physically simulated? I don’t know, only need it 1st person to walk about and survey the scene. With help from this forum I finally got gravity and collision going on, now just need to stop it from wandering.

For a while checking Ignore Radial Impulse stopped it. But then later it started happening again regardless of further changes to that setting. So it must be something else causing it.