Download

How to render material as Unlit in a Lit environment?

I’m trying to make a pure color material for background greenscreen but it gets brighter in a Lit environment event if material is set to Unlit. You can notice a change in the color.

Can i render a pure green color without shading it or making brighter because of emissive?

I’ve figured out that its what Post Processing does. But don’t know what exactly.

I had to disable everything in console.

I have the same issue, I have an NDI feed input into a lit scene… the material I used was Unlit (User interface) and when I make the scene unlit the texture looks exactly how it should but in a Lit scene the plane with the texture looks over exposed and kinda high contrast. I have have literally nothing in the scene except for this plane, not even lights. But I still cant solve it…

I had to disable all post processing with console commands.