How to remove Water Tiling Edges Showing

I am having an issue where the edge of my water tiles is showing the edge when setup next to one another.

Picture of issue:

Is there something I am missing to get these edges to disappear?
I used the river water texture from this asset pack: Water Materials in Materials - UE Marketplace

Thank you!

:confused: are you using the same actor for the whole water or different ones?

check if this works: open texture file, in the right hand side(thats where your options are), go to the texture area, click on the show more options arrow: and in x tiling and y tilling set it to clamp.

I am using a bunch of water planes and aligning them

then that might be a issue. is there a specific reason u arent using the same water plane?

its not in material, its in texture file. the texture files have a red underline on the image and when you hover over them it will say Texture in brackets after the file name. make sure you are opening water texture. in the file there will be a texture area right below Level of detail.

I am rather new to working in unreal. Is there any performance difference between making one large water plane and tiling them? I figured tiling them might be better but I may be wrong. Please let me know!

i dont really think so there is really any difference but its just much better using one single one so you dont get issues like tilling.