How to prevent VR from opening in every single UE4 project

Every single time when I open ue4. it triggers steam vr to open. Even for non vr project. How can I avoid this ?

Hi Bulut

If your project is non-VR you can go to Edit → Plugins → Virtual Reality
and disable the SteamVR. That way it will not open Steam VR every time you open a project.

EDIT: Actually, if it’s a non-VR project you can disable all the vr plugins.

Hope it helps.

Thank you !!

Duplicate of #441149 and #572865