How to make texture tile vs clamp?

From the multiple post I’ve read, it seems this issue has been solved but for most of the answers I’ve tried it lead to more issues.

I am following : A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums

From the way the tutorial has it shown the material are automatically tiled when placed into the texture slot of the walls and floors. When I do it however, the texture will stretch out to fit the entire model.

From the two types of answers I’ve seen from different post I saw some people mentioning in the texture’s advance setting there is some sort of option to set the texture to clamp vs tiling, which I can’t seem to find. I would open the texture up and look under it’s details. I click the show advance setting and nothing of that sort of option comes up.

The second answer I have seen people put was to add a TexCoord onto the texture UV. With the floor M_Concrete_Tiling texture I was able to change the previouis TexCoord VTiling and UTiling values from .5/.5 to 5/5 and it worked out fine. Then When I tried to increase the wall TexCoord to something like 5/25 and 25/5 it didn’t do anything. I see there are multiple TexCoord so perhaps I am not changing the correct one.

Can anyone enlighten me on how tiling vs stretching works?