Download

How to make material ignore global post process

Well, my glow material is ok without post process, but with it, it completely goes away. Is there anyway to make material always glow or just make it ignore the post process. Anyone?

5b56fc7bb5298ca162aa20a90ec84ef6c0d4a511.jpeg

****, I accidently posted this on bluprint. Can any moderator get it to rendering please. Thanks and sorry.

You can multiply the emissive to make it brighter in your material and look for the bloom settings in the post process, play with the threshold and the intensity

Hope that helps get the glow back

Excellent thank you very much! A little both of them worked. I typed a triple times higher value to the glow boost in the emmisive and also adjust the bloom threshold a bit and it’s ok now. Thanks and happy new year:)