Download

How to make font not be affected by lighting?

I know you have to make an unlit material but whenever I do so the font is displayed as an unlit rectangle where the font should be.

I’m assuming you must somehow tell the material what to mask but I’m not sure how to do this with fonts.

Bumping this in hopes of assistance. Thank you.

SOLUTION FOUND.

Within Content Browser choose “View Options” and tick “Show Engine Content”.

Search the “Engine Content” folder for “M_UnlitText_01”. Duplicate this material and copy it to a folder within your project. Uncheck “Show Engine Content” if you like afterwards.