How to make alpha shadows

When i make grass there are no shadows that go through the alpha (im new might be a stupid question)

Hi Alexb39 -

Try Checking the Check Box under the Material’s Base Properties >> Lightmass >> Lightmass Settings >> Cast Shadow as Masked.

See if that works for you and if not post a screenshot of your grass material setup so we can look further -

Thank You

Eric Ketchum

Cheers that worked.