Download

How to increase Volume Light Samples resolution?

Hello, guys.

I’ve been working on a project that needs a higher Volume Light Samples resolution. I’ve already achieve that before with some mods on Lightmass.ini parameters like Tom Shannon showed me in this topic: https://forums.unrealengine.com/showthread.php?751-Archviz-Project/page2

The problem is that it worked a while ago with earlier UE4 versions. Now it’s not working anymore. I’m not sure when it stopped working since I didn’t need this feature for a while until now.

I’ve found a lot of Lightmass.ini files in my system and I’m not sure which one affects my project. So I started trying the mods on each file one by one. Now every Lightmass.ini in my system is modded but I still get no results. The Volume Light Samples is still unaffected (I’m making sure of that by activating the Light Samples preview on viewports).

Does anyone know how to change that?
Thanks in advance.

It was moved to be in WorldSettings->Lightmass since it’s actually a useful setting and shouldn’t be in the inis (which is mostly for defaults that don’t need to be tweaked).

Wow, I haven’t noticed that. Now it’s easier than ever. Thanks! =)