How to increase MSAA quality?

Hi! I’m trying to increase the quality of MSAA (to 8x). However, I don’t see any options for this, I couldn’t find any console commands either (except r.PostProcessAAQuality, which doesn’t change a thing except for switching between FXAA, TXAA and MSAA). I also tried setting r.MSAA.CompositingSampleCount to 8, but this didn’t change anything either. Is there any way to increase the quality of MSAA at all?

Are you using the forward renderer?

I think the command is r.MSAASampleCount or something similar. You will need to use forward rendering in order to use MSAA. Also, I think MSAA is limited to x4 but that was on 4.15, maybe they changed that in 4.16.

I just enabled forward rendering and now it’s working! Thank you again for your precious help. :cool: