Download

How to get Vat to work in Niagara

Hey guys, long time reader, first time poster (here).
I’m trying to get my VAT export to work in Niagara . However, the vat looks like this when I put it in Niagara.
image
When I put it on a mesh in my level it looks like this.
image
Does anyone know why this is happening?

So resolved! I had to do a few things.
Step 1. Make sure “support real time instancing” is clicked
image

Step 2. Import the .Json file into Unreal

Step 3. Enable Legacy on the Material instance for the VAT in question. And input the numbers from Datatable in question :slight_smile:
Super happy I found this out! I hope this helps someone else in the same shoes!

1 Like