Download

How to get Darker Shadows? (UE4.9)

I’m trying to get darker shadows on my scene as the shadows that i have baked are quite light.
I’ve been experimenting with light and yet to have achieved what i wanted.

1129c5ab47d7e1db4c766ef595eec3dd39f2d1fc.jpeg

As shown in the image above, I have 2 types of light in the scene.
I’ve tried increasing the Shadow Filter Sharpen and also the Shadow Exponent but it doesn’t seem to help.

Both the carpet and the table lightmap resolution has been set to 2048.

7ccf7e9d9c5cdc1cf1e8c8446148144f92d95976.jpeg

This is the darkness of the shadow that i’m trying to achieve.

What did i miss? Are there any other way to produce a shadow instead of using lights?

Try enabling Ambient Occlusion in World settings. Also, there’s Environment color setting there. If you are using Skylight, it’s better to set that to black, so you have only one source of ambient lighting. If you are not using Skylight, then Environment color is providing ambient for you.

Other option - try playing with the following settings in PostProcess volume: contrast, Crush Shadows, IndirectIllumination amount, Ambient occlusion (ssao) amount, radius and power.

One of these should give you darker shadows :slight_smile:

Thanks for your reply!! I’ll giv it a try. :smiley: