How to fully load textures before the game start?

There should be a checkbox to fix this, right?

Hi can you show your settings for the Texture (maybe set the texture group to UI if it’s not already UI)

1 Like

Try if “never stream” in the asset settings of this texture fixes it.

omg I just realized the texture had this checked and Mip Gen Settings different than TMGS_NoMipmaps… Me stupid. Thank you though :smiley: