Download

How to froce UE to load up all textures in full res ?

Hello. I wanted to take some screenshots of my level in UE 4.8.1 or 4.8.2. But I have problem with textures. Not all of them are showing up in full resolution. If I move my camera, they disappear again and they are again showing up and once more disappear.

How can I see all of my textures in full resolution in my editor ?

Thanks and Cheers !

I think you mean the mip maps? -> double click on the texture - on the right side set the mip map mode to “no mipmaps” :slight_smile:

Thank You for your answer. But, is this the only way ? Can I somehow speed this process up ?

I want to take some screenshots and then I want everything back to normal and I have pretty huge amount of textures located in different folders :confused:

I usually do this with Matinee. You can render out screens of your project and tell Matinee to not stream textures. This way your textures behave normally in-game/editor, but they will show up high res when rendering from Matinee. Make sense?

I’d rather set the texture to “never stream” instead of killing off the mipmaps which are essential for textures.

It’s a checkbox that can be found in the texture viewer as well:

http://i.gyazo.com/a45255dace4ca06e77d3a5cb5475e6a2.png

And here is how you turn it off in matinee: link

But setting up matinee for each screen will be very time consuming, same as setting every texture to non streamable :frowning:

Have you disabled the texture streaming?

No, no. I meant that this is very time consuming, I was asking if maybe there is some other method to do that :stuck_out_tongue:

@Edit: I mean, sure I can do that, but there have to be some faster way to achieve that, I’m curious :slight_smile: