How to fix the groom's shadows

Hi, I’m trying to make some hair using the groom plugin but I’m facing some shadow issue.


You can see with the image that lumen works fine with the shadows of the head but the ones from the grooms/hair are all noisy.

To create those hair, I used blender then exported them. The “groom” and “alembic groom exporter” plugins are is enabled, the “support compute Skin Cache” is checked.

I have a BP_Sky_Sphere, a Directional light (set to movable) and a PostProcessVolume active in the scene.

I’m quite new so maybe there is something that I don’t know and i’ll be happy to learn more ^^
Oh also I tried with UE4 and UE5 with new scenes and I got the same problem.
Hope you can help me ^^