How to fix shadow flickering on Metahuman clothing on Windows Build?

When I package for Windows Build I’m getting flickering shadows on all my Metahuman clothing items. I’m using the Big Office asset from the Market Place. I have searched all over the internet for a fix for this and haven’t found anything. It doesn’t happen at all while I’m playing inside Unreal Engine… it only appears after I package and build for Windows. I’m using UE 5.2 and Lumen. Please help!

I’m packaging a 5.2 project with MetaHuman 2.0s and the stock clothing looks like it’s a frame behind the body. Which if you don’t remove the body mesh results in the body popping out.

Are you having a similar issue or is it the actual shadow cast by the lights that is flickering?

Hey guys! I realize this thread is old but we’re hitting this exact issue in 5.3.2. MetaHuman clothing meshes will occasionally quickly flicker black while the body skin, head, hair, etc are unaffected. The weird thing is that it happens across custom clothing meshes and standard MetaHuman clothes (from Creator) regardless of the material applied.

We’re using pretty standard Lumen and raytracing settings and have not encountered this before. It almost looks like a shadow being cast incorrectly, causing parts of the mesh to turn black for a frame.

It’s also only happening in a packaged build and not in editor so troubleshooting is a bit painful. Any chance you discovered a cause and/or a solution? Thanks

Hey Beaver, just checking in to see if you have found a solution! Been stuck with this bug for a while

Ive just noticed this on my metahuman head. There are flickering blotches on the face. I didnt notice at first. I went back to a previous copy of the project incase i had changed something but noticed it on that too.
You can see it in the editor as well as any renders. Just ruining the images.
I have raytracing turned on.
What is causing this, and how do we cure it?
In other software ive increased the sample count when seeing things like this but not sure if you can do this in UE5.3.

I reduced the effect by getting rid of directional light and replacing with other lights.