How to fix fps with light's and shadows as bottlenecks? (VR)

I found out with some help of the community yesterday that shadows and lights are causing the low FPS in my little game( Using the GPU profiler). At begin play an office with about 30 lights and one floor is loaded, reading an ''Obj" file.
So it is a pretty small world for having this bad performance. (I’m using Oculus VR)
Not reading the lights → FPS is good, or lets say good enough (45-90fps).
Loading all the lights, even with shadows disabled → lowest fps is 22.

I’m looking for a sollotion to keep the lights and shadows and get a normal to nice FPS rate

I added the recommended VR settings in DefaultEngine.ini:

[SystemSettings]
vr.PixelDensity=1
r.SeparateTranslucency=0
r.HZBOcclusion=0
r.MotionBlurQuality=0
r.PostProcessAAQuality=3
r.BloomQuality=1
r.EyeAdaptationQuality=0
r.AmbientOcclusionLevels=0
r.SSR.Quality=1
r.DepthOfFieldQuality=0
r.SceneColorFormat=2
r.TranslucencyVolumeBlur=0
r.TranslucencyLightingVolumeDim=4
r.MaxAnisotropy=8
r.LensFlareQuality=0
r.SceneColorFringeQuality=0
r.FastBlurThreshold=0
r.SSR.MaxRoughness=0.1
r.rhicmdbypass=0
sg.EffectsQuality=2
sg.PostProcessQuality=0

I Disabled the postprocessing stuff that should make the highest impact on performance:
When doing this, you won’t need to hit every section and set all of the properties to 0. Instead, first disable the really heavy hitting features like Lens Flares, Screen Space reflections, Temporal AA, SSAO, Bloom and anything else that might have an impact on performance.
link: https://docs.unrealengine.com/latest/INT/Platforms/VR/VRPerformance/index.html

232048-fps3.png

My ProjectSettings → anti-aliasing method is set to MSAA which should be the recommended for VR

What can we make of this? Shadow dept still stays on 6ms…My max on Shadow dept is 11ms (lights and shadows turned off)

This is what I get when shadows & lights are on, even after all the ‘recommended settings’ shown above

232191-fps6.png