Download

How to exit VR mode?

I have searched, read through the documentation and unless i missed it somehow I cant find a way to exit VR mode. I found a pause button on the radial menu in VR but it was greyed out (not sure if this is the right one anyway)

is there a hot key to leave VR and go back to desktop mode?

:confused:

Happens to me too. Makes you wonder if anyone at Unreal actually use any VR at all.

Vive, with 4.16.1

So it’s not just me then…

Not at unreal this weekend but there must be a way to bind a hot key somehow? Its a pita because to get it working again with the vive I need to close(crash) ue4 & close steamVR, restart steam and start ue4 as admin.

someone must know how to do it…?

Having the same problem here.
Zak mentioned something like “hit alt+tilde to exit be mode”. But for some reason this doesn’t work for me…

Tilde is a really terrible shortcut key, since it can be placed very differently on keyboards in different countries.

ESC used to work. I think there’s something broken in the latest release. I can’t get the debugger to work either. Very disappointed in ue4 and the total lack of testing and support

Hi all! Escape was removed when we added in Simulate and Play in VR mode, as that key is used to exit those modes. I’m currently working on a change where the escape key will leave VR mode if you’re not simulating or playing, though.

For now, in 4.16, Alt+` will exit VR mode. In 4.17 and beyond though, it’ll be Alt+V for VR Mode. :slight_smile: In both cases though, you can remap the keybinding in Editor Preferences. If for some reason the key combo isn’t working for you, make sure the preview window has focus by clicking on it.

Thanks for trying out VR Mode, and hope this helps with your workflows!

2 Likes

ALT+V - Thank you, soooooo hard to quit, I had to crash my UE to quit, what did you think? Any hint to users? Maybe button to quit?

We actually are going to add a button to the radial menu in an upcoming version! Thank you all so much for your feedback :smiley:

I found it …for me! Hold down left mouse button then Alt/V.

Thanks, it works for me too. UE 4.16.3

How can i quit play mode from within VR?

Originally posted by firstorbital View Post

I found it …for me! Hold down left mouse button then Alt/V. still works in 4.20

In 4.25 Shift/V

In the next version, I suppose, it will be Ctrl+V.

4.26.1 is SHIFT V on focus window :slight_smile:

1 Like