Download

How to enable OCIO in Play in Editor mode?

I followed the instructions in this document. After setting up OCIO for my viewport, it looks like this:

Howerver, in Play in Editor mode, the color looks like this:

It’s totally different! What did I do wrong? Do I need somehow enable OCIO in play mode?

And how it interacts with tonemapping? Does it replace the default tonemapping or I need to turn the default tonemapping off?