How to Disable UDP Multicast Packets?


We are getting a lot of noise in WireShark. UDP packets are sent to multicast port, at a rate of about 1/sec. This makes debugging network issues difficult.

At first I thought it was just the Epic Launcher sending packets. But this continues when the Epic Launcher is closed and the Editor remains open (Swarm is not running). It also occurs with both the Landscape Mountains and the Blueprints sample projects.

I don’t see any settings in the Editor. This might require some digging through C++.

One packet-type is a “Target Device Service Ping”. Another is a “Portal RPC Locate Server” packet.

How to disable these UDP packets from being sent?


Actually, there may be an answer here

But the fact that these packets continue to be sent after the Launcher is closed is a concern.