How to disable lighting for 2D game.

Hi I’m making a 2D game with isometric view. I have problem with text. It’s suposed to be white, but it’s black. When I turn on the unlit viwmode it’s white. Is there any way to make it white or make game use unlit viewmode as default, so eaven after packaging it will be unlit.