How to Disable Foliage Lod's

Hi , Im Making a environment scene of a landscape. The Trees I use have LOD’s I set set the LOD to 0.

When I use them to paint foliage , they use lod’s , I sue unreal engine to render animation for production, not game design, I don’t need the lod system, How do I disable it ?

There’s no obvious setting for this, but you can copy the mesh and remove the LODs you don’t want…

Delete the LODs.

Delete them how ?
If I untick them in the LOD picker, it doesn’t change any behaviour.

Either scale the distance to the proper amount, or just decrease the lod count slider under lod settings. Also, theres literally no reason to turn them off.