How to disable dynamic shadows globally?

I need only static shadows and I would like to disable dynamic shadows globally so that I don’t need to uncheck “cast dynamic shadows” to each light in my maps.

I tried with “r.ShadowQuality 0”, but looks like it also disables static shadows, while “r.ShadowQuality 1” enables also dynamic ones. I also tried “r.Shadow.DistanceScale 0”, but dynamic shadows are still there.

If you only need static lighting why not use only static lights in your levels?

I need static shadows and specular from stationary lights.

I found r.Shadow.PerObject, which seems to disable dynamic shadows. Am I right?