How to deactivate the Oculus Room Button?

I’m working on a training software for oculus rift and it turned out that nearly every testperson who played the program pressed the oculus button by mistake and found themselfes suddenly in the oculus room.
Did anybody find out if there is a way to deactivate this button?


Yes, i also tried it in the packaged version - same problem :frowning:

I can’t figure it out either. I deactivated the mapping to the gamepad - all buttons work, but the home button still brings me back to the oculus room. Have you tried it in a packaged project?

To my knowledge this is not possible, though there may be a way involving hacking the hardware / loaded dlls in engine, there may be warranties and EULAs violated.
Alternatively, you could try a headset only control scheme. The best method I have found though, is to just explain that button very clearly before sending testers in to test.

I am using the Vive and I can shut down the Home Button from SteamVR. Maybe there is something like that in the Occulus Home Settings