How to build sharp shadows?

Some areas in my level are supposed to have sharp shadows, like a light inside a basket for example. But when I attempt to build lighting; shadows come out all blurry and unnatural. I know setting the light to movable will fix this but I don’t want to lose performance, please help. Thanks in advance :slight_smile:

Can someone please help me here, I have been trying to figure it out for day, but I can’t find anything…

The sharpness or resolution of your shadows is a direct result of the object’s Light Map Resolution, you can adjust this in the level by selecting the object and in the details panel scroll down or search for Overridden Light Map Res adjusting these settings will adjust the level of res your shadows have it will take some trial and error back and forth to get them to a level you want. You can also edit these settings in the static mesh editor to effect all of them in your level and any new ones you place…there it is just call “Light Map Resolution”

Thank you very much!