How to adjust the right eye for the vive?

When I launch VR preview for my project. Everything runs smoothly, expect the right eye seems to be off center. Is there anything I can do to fix this? I tried going into the Editor Preferences → Level Editor → Play
and tried to adjust the window play settings and experimenting with the offset values, but haven’t made any progress. Any ideas what the problem could be?