How kill particle emitter occluded object ?

how to turn off particles beyond objects ?

Inside of cascade, look at the details panel for the particle system. Look for the category “Occulsion”.

You can set different occulsion methods for the system there.

Hope that helps =)

Thanks for the help!

not working with if check Disable Depth Test in material translucency

i use custom bounds


Your welcome!

If you would accept the answer and/or upvote, I would appreciate the karma =)

1 Like

Are you using the particle bounds or custom bounds?

I’m unable to suggest anything more, its beyond my knowledge but I would assume the Depth Test is important for the calculation.