How do you get an alpha from the movie render queue using better anti-aliasing settings?

Hi guys, nice to meet you.
I need to make a render with transparent background using the movie render queue, everything works perfectly (setting png, etc…), but when I try to insert the anti-aliasing filter and I go up the samples to 2 or +, unreal inserts the background and no longer renders with transparency. Is something wrong or simply unreal doesn’t support higher anti-aliasing settings when you want transparency?

Did you ever get a fix for this issue? I’m having the same…

Watch this video for tips: Unreal Engine 5.1 How to render Alpha channel. - YouTube